Rising feed is empty / not working.
Incident Report for reddit
Resolved
We've identified the fix to an issue with our caches; we've done a repair and the Rising feed is now working again. Apologies for the inconvenience.
Posted Apr 05, 2022 - 06:25 PDT
Investigating
We have user reports of the rising feed not working. We're actively investigating.
Posted Apr 05, 2022 - 05:51 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web).