Vote and Comment Processing Delays
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 month ago. May 18, 2019 - 17:34 PDT
Update
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted about 1 month ago. May 18, 2019 - 16:05 PDT
Investigating
Possible vote and comment processing performance issues.
Posted about 1 month ago. May 18, 2019 - 15:55 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Vote Processing, Comment Processing, Spam Processing, Modmail).