Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 11:14 PST
Monitoring
We have failed over to one of our replicas and the error rate has gone back to previous levels.
Posted Jan 28, 2020 - 09:29 PST
Identified
We have tracked this down to a database issue and are currently working to resolve it.
Posted Jan 28, 2020 - 08:09 PST
Investigating
We are currently investigating this issue.
Posted Jan 28, 2020 - 07:47 PST