Increased error rates across the site

Incident Report for Reddit

Resolved

Everything is now resolved.
Posted Jan 16, 2026 - 19:37 PST

Update

Users are experiencing increased error rates when posting images in comments or posts, signing up for accounts, or deleting accounts. We've identified the underlying cause and are working on a resolution.
Posted Jan 16, 2026 - 17:23 PST

Identified

Users are experiencing increased error rates when posting images or signing up for accounts. We've identified the underlying cause and are working on a resolution.
Posted Jan 16, 2026 - 16:20 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Comment Processing).