elevated error rate
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. May 26, 2019 - 17:00 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 26, 2019 - 15:20 PDT
This incident affected: reddit.com (Desktop Web).