Elevated Errors

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 12:21 PDT

Identified

The issue has been identified and a fix is being implemented. Comments will be delayed while our systems catch up.
Posted Jun 19, 2025 - 11:55 PDT

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue. Comments are currently not publishing on the site.
Posted Jun 19, 2025 - 11:24 PDT