Elevated API Errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 14, 2018 - 11:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jun 14, 2018 - 11:28 PDT
Investigating
We're experiencing an elevated error level and are currently looking into the issue.
Posted about 1 month ago. Jun 14, 2018 - 11:06 PDT