Elevated API Errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 18:06 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 21, 2020 - 14:28 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).