Delayed Comments

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted Mar 01, 2025 - 04:34 PST

Monitoring

Comments processing has caught up and we are now operating normally.
Posted Mar 01, 2025 - 04:00 PST

Identified

We have identified the issue and are deploying a fix.
Posted Mar 01, 2025 - 03:24 PST

Investigating

We’re experiencing delayed new comments on Reddit and we’re looking in to the issue
Posted Mar 01, 2025 - 03:01 PST
This incident affected: reddit.com (Comment Processing).