Investigating elevated site errors

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 09:21 PDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted Apr 21, 2025 - 09:10 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 21, 2025 - 09:01 PDT

Investigating

We are currently investigating elevated errors across reddit.com and the apps.
Posted Apr 21, 2025 - 08:52 PDT
This incident affected: reddit.com (Desktop Web, Native Mobile Apps).