Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 05, 2019 - 13:26 PST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Feb 05, 2019 - 13:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 05, 2019 - 12:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Feb 05, 2019 - 12:53 PST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 05, 2019 - 12:46 PST