Mobile web is severely degraded
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 17, 2017 - 14:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 17, 2017 - 13:57 PDT
Investigating
Mobile web is currently severely degraded. Desktop and native mobile are un-affected. We are investigating the issue.
Posted about 1 year ago. Aug 17, 2017 - 13:28 PDT