Elevated error processing comments trees
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jul 11, 2020 - 15:38 PDT
Investigating
We are currently investigating this issue. Comments trees won't be updating for some links.
Posted Jul 11, 2020 - 13:56 PDT