Elevated error rates
Incident Report for reddit
Resolved
API errors resolved.
Posted about 1 year ago. Aug 18, 2017 - 10:07 PDT
Investigating
Experiencing elevated error rates affecting API calls.
Posted about 1 year ago. Aug 18, 2017 - 09:58 PDT