Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 24, 2018 - 10:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 24, 2018 - 09:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Oct 24, 2018 - 08:54 PDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Oct 24, 2018 - 08:14 PDT