Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 27 days ago. May 28, 2019 - 10:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. May 28, 2019 - 09:33 PDT
Investigating
We are currently investigating this issue.
Posted 27 days ago. May 28, 2019 - 08:50 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web).