Elevated error rates.
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 19, 2018 - 15:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 19, 2018 - 13:48 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 19, 2018 - 13:39 PDT