A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2026 - 13:43 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2026 - 13:42 PST
Investigating
We're experiencing elevated error rates including creating and viewing posts or comments that have images or video media. We are currently looking into the issue.
Posted Jan 18, 2026 - 13:33 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps) and Reddit Infrastructure.