Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 26, 2018 - 03:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Nov 26, 2018 - 02:52 PST
Investigating
We are currently investigating this issue.
Posted 19 days ago. Nov 26, 2018 - 02:21 PST