Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 18, 2018 - 15:51 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted 5 months ago. Jul 18, 2018 - 15:01 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jul 18, 2018 - 14:38 PDT