Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 09, 2017 - 17:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 09, 2017 - 16:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Nov 09, 2017 - 16:20 PST