Increased errors when viewing your frontpage
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 08, 2018 - 14:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 08, 2018 - 13:52 PDT
Investigating
We're aware of the increased errors when viewing your frontpage feed.
Posted 2 months ago. Oct 08, 2018 - 13:28 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).