Home feed issues
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 19, 2018 - 08:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 19, 2018 - 08:10 PDT
Investigating
The "best" sort is currently not the best to use. Try "hot" or others for the moment.
Posted 3 months ago. Apr 19, 2018 - 07:43 PDT