Errors in mobile apps
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 12, 2018 - 11:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 12, 2018 - 11:03 PDT
Investigating
We're aware of issues with native mobile apps being unable to reach reddit.
Posted 8 months ago. Apr 12, 2018 - 10:55 PDT