Issues with vote / subscriber counts.
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2019 - 16:08 PDT
Investigating
We are investigating this issue.
Posted 4 months ago. Jun 13, 2019 - 12:18 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Vote Processing).