Increased Error Rate
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 08, 2018 - 11:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 08, 2018 - 11:04 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Sep 08, 2018 - 08:06 PDT