Increase in errors / getting logged out
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 2 months ago. May 10, 2018 - 10:26 PDT
Investigating
We're aware of a large increase in errors on reddit which may result in your user temporarily logging out.
Posted 2 months ago. May 10, 2018 - 10:09 PDT