Reddit mobile clients are unavailable
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 19:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 18:57 PST
Investigating
We are actively investigating issues with the Reddit mobile clients.
Posted Jan 05, 2022 - 17:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2022 - 17:33 PST
Investigating
We are aware of issues interacting with various Reddit features and are actively investigating.
Posted Jan 05, 2022 - 17:21 PST