Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 15, 2019 - 18:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 15, 2019 - 18:00 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Apr 15, 2019 - 17:23 PDT