Delayed queue processing
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 19, 2019 - 20:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Aug 19, 2019 - 19:55 PDT
Identified
This will create delays in comments, votes, etc. showing up on the site.
Posted 28 days ago. Aug 19, 2019 - 19:45 PDT
This incident affected: reddit.com (Vote Processing, Comment Processing, Spam Processing).