Elevated Authentication Service Error Rate
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 31, 2019 - 16:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 31, 2019 - 16:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 31, 2019 - 15:57 PST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 31, 2019 - 15:37 PST