Site issues
Incident Report for Reddit
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 02:36 PST
Monitoring
Issues with the r/popular feed have been mitigated.
Posted Jan 17, 2025 - 01:32 PST
Investigating
We are currently investigating degraded performance of r/popular.
Posted Jan 17, 2025 - 01:09 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).