Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 22, 2018 - 13:35 PDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Oct 22, 2018 - 13:29 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).