Delays in vote and comment processing
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2018 - 20:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 24, 2018 - 19:17 PDT
Investigating
We're aware of issues processing comments and votes
Posted 3 months ago. May 24, 2018 - 18:48 PDT