Comment, vote, post processing delays
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 25, 2019 - 10:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 27 days ago. Sep 25, 2019 - 09:45 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Vote Processing, Comment Processing, Spam Processing).