Increased Errors and Slowness

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted Jul 25, 2023 - 15:09 PDT

Monitoring

Things have settled down. We're confident we understand what happened and have mitigated the issue, but will monitor for a brief period before resolving this incident.
Posted Jul 25, 2023 - 14:42 PDT

Investigating

We're investigating an issue where users are experiencing periodic issues loading Reddit.
Posted Jul 25, 2023 - 14:23 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).