Increased Error Rate
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 23, 2018 - 16:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 23, 2018 - 16:15 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 23, 2018 - 15:54 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Vote Processing, Comment Processing, Spam Processing, View Counts).