Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 15:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 15:11 PST
Investigating
We are currently investigating this issue.
Posted Jan 27, 2021 - 14:51 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).