Elevated API Errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 21:56 PDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Sep 16, 2019 - 21:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 16, 2019 - 12:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 16, 2019 - 11:58 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 month ago. Sep 16, 2019 - 11:09 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).