Image/Video uploads failing
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 14, 2017 - 13:24 PDT
Identified
Due to an issue with our upstream provider, image uploads and video uploads may fail or be slow to process. Additionally, thumbnails will be missing for new links.
Posted about 1 year ago. Sep 14, 2017 - 12:03 PDT