Elevated queue sizes for votes in posts and comments
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 04:18 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2019 - 04:16 PST
Monitoring
Our service has processed the vote backlog and new votes are being processed normally. We continue investigating and monitoring the situation.
Posted Nov 28, 2019 - 04:05 PST
Investigating
We're currently experiencing high queue sizes for the service processing new votes on posts and comments. New votes will take a bit longer to show up on the site.
Posted Nov 28, 2019 - 03:48 PST
This incident affected: reddit.com (Vote Processing).