Elevated API Error Rates

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted Feb 21, 2023 - 14:08 PST

Identified

We are experiencing problems with APIs, commenting, and voting.
Posted Feb 21, 2023 - 12:06 PST