Delay in comments appearing on threads
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 21, 2018 - 16:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jan 21, 2018 - 15:21 PST