Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 27, 2019 - 09:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 27, 2019 - 09:00 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Mar 27, 2019 - 08:05 PDT