Elevated Error Rates for Content Embeds
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 02, 2019 - 01:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 02, 2019 - 00:42 PST
Investigating
Items like media previews, crossposts, and embedded live threads may be showing error pages.
Posted 3 months ago. Mar 02, 2019 - 00:10 PST