Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. May 06, 2019 - 15:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 06, 2019 - 15:13 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 06, 2019 - 14:59 PDT