Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 25 days ago. Jan 27, 2019 - 13:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jan 27, 2019 - 13:18 PST
Investigating
We're currently investigating this issue
Posted 25 days ago. Jan 27, 2019 - 11:17 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).