Delays in processing votes
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jul 05, 2021 - 03:38 PDT
Monitoring
Vote processing and comment processing are now back to normal levels.
Posted Jul 05, 2021 - 02:41 PDT
Identified
Vote processing is currently delayed. Commenting, and saving and hiding are currently impaired.
Posted Jul 05, 2021 - 02:31 PDT
This incident affected: reddit.com (Vote Processing, Comment Processing).