Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 23 days ago. Oct 25, 2018 - 16:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Oct 25, 2018 - 13:50 PDT
Investigating
We are currently investigating this issue.
Posted 23 days ago. Oct 25, 2018 - 13:47 PDT