Logins not working
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 month ago. May 22, 2019 - 17:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. May 22, 2019 - 15:53 PDT
Identified
Were aware if issues when logging in, specifically using the iOS app. We're working on a fix now.
Posted about 1 month ago. May 22, 2019 - 14:27 PDT
This incident affected: reddit.com (Native Mobile Apps).